帝国cms安装时提示:您的PHP配置文件php.ini配置有问题

发布时间:2019-05-25 16:50:45   分类:帝国cms教程0
在安装安装帝国cms程序的时候,遇到这样的问题,系统提示如下:
 

您的PHP配置文件php.ini配置有问题,请按下面操作即可解决:

1、修改php.ini,将:short_open_tag 设为 On

2、修改后重启apache/iis方能生效。

 

原来这是因为虚机主机空间的PHP版本高于5.3了,而帝国cms只支持在PHP版本5.3以下的数据库上安装,

只需要把空间的PHP版本降到5.3以下,并且重启站点,即可解决这个问题!

重启站点之后,刷新一下浏览器,再安装就完美解决了。
QQ咨询